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Home > Success Center > ipMonitor > ipMonitor - Knowledgebase Articles > Unable to log in to the ipMonitor website

Unable to log in to the ipMonitor website

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 643 Votes: 0 Revisions: 8

Environment

ipMonitor version 10.5

Issue

You cannot log into the ipMonitor website. When you attempt to log in, nothing happens other than the login fields clearing.

Cause

Internet Explorer does not support the use of the underscore (_) character in the names of servers. See text and link below:

Cookies on ASP pages are blocked if the server name contains characters that are not supported by Domain Name System (DNS). For example, you cannot use underscore characters (_) in the server name. This behavior is by design. 

http://support.microsoft.com/kb/325192

Resolution

  • Use Chrome or Mozzila FireFox;
  • Remove the underscore from the server name and continue to use Internet Explorer. 
Last modified

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Public