Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Web Performance Monitor (WPM) > WPM temporary files do not automatically clear

WPM temporary files do not automatically clear

Table of contents
No headers
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 65 Votes: 0 Revisions: 10

Issue: WPM temp files are not cleared automatically.

Cause:

This behavior is caused when Internet Explorer crashes. An IE crash creates a memory dump that is saved to disk.

Note: This is a known issue and will be addresses in future releases.

It is safe to delete all the files located in the WPM/SEUM user account temp folders (On Win 2003: C:\Documents and Settings\SEUM-User-[X]\Local Settings\Temp, on newer systems: c:\Users\SEUM-User-[X]\AppData\Local\Temp)

Workaround:

Install Adobe's Flash player. (Note: Although this workaround is unusual, it appears installing Flash mitigates the issue.)

 

Last modified
05:19, 23 Jun 2016

Tags

Classifications

Public