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Home > Success Center > Web Performance Monitor (WPM) > WPM Player error: Invalid Password while connecting to...

WPM Player error: Invalid Password while connecting to...

Created by Andy Ng, last modified by MindTouch on Jun 23, 2016

Views: 53 Votes: 0 Revisions: 3

Overview

This article provides brief information and steps to resolve the issue when the WPM Player (Location) is unable to work with the following error:

Invalid Password while connecting to https://x.x.x.x:17781/api/Results?Si...x-xxxxxxxxxxxx

Environment

WPM version 2.2

Cause 

The password to the passive player is also stored in JobEngine database. If there are issues with updating the JobEngine SDF database, then the password sent to agent may be wrong.

Resolution

  1. Stop all SolarWinds services on WPM server.
  2. Create a backup of C:\ProgramData\SolarWinds\JobEngine.v2\Data\JobEngine35.sdf in a safe location.
  3. Delete C:\ProgramData\SolarWinds\JobEngine.v2\Data\JobEngine35.sdf.
  4. Copy C:\ProgramData\SolarWinds\JobEngine.v2\Data\JobEngine35 - Blank.sdf  to C:\ProgramData\SolarWinds\JobEngine.v2\Data\JobEngine35.sdf (Restore the deleted .sdf file from blank copy)
  5. Remove the read-only flag from new C:\ProgramData\SolarWinds\JobEngine.v2\Data\JobEngine35.sdf
  6. Restart services.

 

 

 

 

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