Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Web Performance Monitor (WPM) > Unable to edit recordings with Web Transaction Recorder and cannot connect to WPM recordings

Unable to edit recordings with Web Transaction Recorder and cannot connect to WPM recordings

Updated May 23, 2017

Overview

Recordings cannot be edited with Web Transaction Recorder and a connection to WPM recordings cannot be established.

Environment

All WPM versions

Cause 

This occurs when there are permission issues with the user account.

Resolution

  1. Open the Database Manager. See Use Database Manager to view the SolarWinds database for more information.
  2. Open the seum_webuserpermissions table.
  3. Locate the user account and verify that PermissionValue is set to True.
 

 

Last modified
17:35, 22 May 2017

Tags

Classifications

Public