Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Web Performance Monitor (WPM) > Unable to edit recordings with Web Transaction Recorder and cannot connect to WPM recordings

Unable to edit recordings with Web Transaction Recorder and cannot connect to WPM recordings

Updated May 23, 2017

Overview

Recordings cannot be edited with Web Transaction Recorder and a connection to WPM recordings cannot be established.

Environment

All WPM versions

Cause 

This occurs when there are permission issues with the user account.

Resolution

  1. Open the Database Manager. See Use Database Manager to view the SolarWinds database for more information.
  2. Open the seum_webuserpermissions table.
  3. Locate the user account and verify that PermissionValue is set to True.
 

 

Last modified

Tags

Classifications

Public