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Home > Success Center > Web Performance Monitor (WPM) > Transaction Monitor freezes

Transaction Monitor freezes

Created by Wilard Bao, last modified by Rodim Suarez on Mar 10, 2017

Views: 12 Votes: 0 Revisions: 4

Overview

This explains the requirements if you encounter the Transactions hanging or freezing.

Environment

  • WPM 2.2.0
  • WPM 2.2.1

Cause 

This can be caused of by a permission issue or the page loads advance HTML file.

Resolution

  1. Make sure you have logon locally setup for the user that you have on the server.
  2. The user has to be a member of the local admin on the server.
  3. Make sure SEUM 1-7 users are a member of the local admin.
  4. If the site loads advance html file, re-record it using X,Y capture.

 

Last modified
19:40, 9 Mar 2017

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