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Home > Success Center > Web Performance Monitor (WPM) > SEUM Web Console shows status as Not played yet

SEUM Web Console shows status as Not played yet

Updated April 4, 2017

Overview

When viewing steps through the SEUM Web Console, the status is shown as Not played yet.

Environment

WPM 2.2 and earlier

Cause 

This occurs due to any of the following administrative rights issues:

  • The domain policy does not allow local non-administrator accounts to log in to the computer with the SEUM player.
  • The service does not have the correct passwords for the user accounts in the configuration files.

Resolution

Domain policy issue

  1. Open Windows Computer Management (compmgmt.msc).
  2. Expand Configuration >Local Users and Groups and click  Users.
  3. Double click one of the SEUM-User-* accounts and go to Member Of tab.
  4. Click Add and add the Administrators group.
  5. Repeat this for all the SEUM-User-* user accounts.

Incorrect passwords in configuration

  1. Open a remote desktop session to the system with the problematic WPM Player.
  2. Open a Run prompt and enter services.msc.
  3. Stop the following services:
    • SolarWinds WPM Playback Player
    • SolarWinds WPM Playback Player Proxy
  4. Open another Run prompt and enter lusrmgr.msc.
  5. Go to Users and delete all SEUM-User-xx accounts.
  6. Open another Run prompt and enter appwiz.cpl.
  7. Locate and run a repair on SolarWinds Web Performance Monitor Transaction Player v2.2 to recreate the user accounts.

 

 

Last modified
23:47, 4 Apr 2017

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