Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Web Performance Monitor (WPM) > WPM - Knowledgebase Articles > WPM temporary files do not automatically clear

WPM temporary files do not automatically clear

Table of contents
No headers
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 831 Votes: 0 Revisions: 10

Issue: WPM temp files are not cleared automatically.

Cause:

This behavior is caused when Internet Explorer crashes. An IE crash creates a memory dump that is saved to disk.

Note: This is a known issue and will be addresses in future releases.

It is safe to delete all the files located in the WPM/SEUM user account temp folders (On Win 2003: C:\Documents and Settings\SEUM-User-[X]\Local Settings\Temp, on newer systems: c:\Users\SEUM-User-[X]\AppData\Local\Temp)

Workaround:

Install Adobe's Flash player. (Note: Although this workaround is unusual, it appears installing Flash mitigates the issue.)

 

Last modified

Tags

Classifications

Public