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Home > Success Center > Web Performance Monitor (WPM) > WPM - Knowledgebase Articles > WPM Transactions Fail to Play - 'ERROR LOGON TYPE NOT GRANTED - Logon Failure'

WPM Transactions Fail to Play - 'ERROR LOGON TYPE NOT GRANTED - Logon Failure'

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Created by Interspire Import, last modified by carolyn.mazenko on May 03, 2018

Views: 1,010 Votes: 3 Revisions: 15

Updated May 3, 2018

 

Issue:

The player service is unable to start the worker processes and it fails with the following error:
ERROR_LOGON_TYPE_NOT_GRANTED - Logon failure: the user has not been granted the requested logon type at this computer. 

Cause:

The security policy was changed that limited the 'log on locally' permissions.

Resolution:

  1. Check whether the user account 'SEUM-User' has permissions to log on locally. See Use domain accounts in Web Performance Monitor.
  2. If not, change the limitations for the user accounts. See Editing User Accounts.

 

Note: It is also important to check that the player service is running as "Local System" rather than logging in to a specific user account.

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