Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Web Performance Monitor (WPM) > WPM - Knowledgebase Articles > Resolve WPM Player issue after upgrade to Windows 10

Resolve WPM Player issue after upgrade to Windows 10

Updated April 26, 2018

Overview

After upgrading to Windows 10 v.1607 or later from an earlier version of Windows, the WPM Playback service may not start. A "Player could not be registered — Please check firewall settings" message may appear even if the firewall is completely disabled. You may also be prompted to authenticate certificates even though recordings include embedded application certificates.

Environment

  • WPM on a system upgraded to Windows 10 from an earlier version of Windows

Cause 

This issue can occur if a Windows 10 upgrade overwrites existing registry entries and prevents the WPM Playback service from starting. 

Resolution

First, verify the following conditions:

Next, back up all Player/Recorder configuration files (the installation process will overwrite the current configuration with default values). The files have a *.config suffix and are stored in these default folders:

  • C:\Program Files (x86)\SolarWinds\Orion\SEUM\Player
  • C:\Program Files (x86)\SolarWinds\Orion\SEUM\Recorder

The final step is to reinstall the WPM Player. Restore the *.config files if necessary.

 

Last modified

Tags

Classifications

Public