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Home > Success Center > Web Performance Monitor (WPM) > WPM - Knowledgebase Articles > Unable to edit recordings with Web Transaction Recorder and cannot connect to WPM recordings

Unable to edit recordings with Web Transaction Recorder and cannot connect to WPM recordings

Updated May 23, 2017

Overview

Recordings cannot be edited with Web Transaction Recorder and a connection to WPM recordings cannot be established.

Environment

All WPM versions

Cause 

This occurs when there are permission issues with the user account.

Resolution

  1. Open the Database Manager. See Use Database Manager to view the SolarWinds database for more information.
  2. Open the seum_webuserpermissions table.
  3. Locate the user account and verify that PermissionValue is set to True.
 

 

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