Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Web Performance Monitor (WPM) > WPM - Knowledgebase Articles > Playback is slower on remote players than the main server

Playback is slower on remote players than the main server

Updated August 5, 2016

Overview

This article addresses the issue where remote players are experiencing slow playback times when compared to the main server.

Environment

All WPM versions

Cause 

This issue is uncommon and occurs when Internet Explorer is set to automatically detect settings under connections.

Resolution

Change the following for each player user (by default, there are 7):

Note: You will need to log in to IE with all 7 SEUM accounts and change the settings.

  1. Stop the player service.
  2. Right-click on the IE icon > Select Run as.
  3. Login using each SEUM user account starting with 1.
  4. Go to Internet Options > Connections > LAN settings.
  5. Deselect Automatically detect settings.
  6.  Restart the player service.

 

 

 

 

Last modified

Tags

Classifications

Public