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Home > Success Center > Web Help Desk (WHD) > java.lang.NullPointerException error displays when reviewing WHD report results

java.lang.NullPointerException error displays when reviewing WHD report results

Table of contents

Issue

When you open the WHD Admin Console, click Reports, and then click Survey Results in the Reports screen, the following Java error displays:

java.lang.NullPointerException

A bug report has been e-mailed to SolarWinds.

Cause

The WHD time zone library does not have the correct information for your selected time zone. The error can occur in the following time zones:
  • Antarctica/Macquarie
  • Pacific/Pohnpei

Resolution

Update the Time Zone setting in the WHD Admin Console.

  1. Log in to the Web Help Desk Console as an administrator.
  2. Click Setup > General > Time & Place, and then select the Business Zones tab.
  3. Click your business zone in the Name column.
  4. Click the Time Zone drop-down menu and select a new time zone. 
  5. Complete the remaining fields as required, and click Save.
Last modified
11:11, 8 Aug 2017

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