Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Web Help Desk (WHD) > java.lang.NullPointerException encountered while surveying report results

java.lang.NullPointerException encountered while surveying report results

Table of contents

Issue:

The following Java error appears when clicking the Survey Results button on the Reports screen in Web Help Desk (WHD):

kb6483-error.png

Cause:

This is a time zone recognition problem. The time zone library does not have complete information on certain time zones. The error is known to occur in the following time zones:
  • Antarctica/Macquarie
  • Pacific/Pohnpei

Resolution:

Change the time zone by going to Setup > Time & Place > Business Zones, and then select a different time zone.
Last modified
15:01, 13 Nov 2015

Tags

Classifications

Public