Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Web Help Desk (WHD) > We're sorry, your e-mail address was not recognized by the help desk, so your request for support could not be submitted

We're sorry, your e-mail address was not recognized by the help desk, so your request for support could not be submitted

Created by Renato Quejas, last modified by Rodim Suarez on Mar 08, 2017

Views: 130 Votes: 0 Revisions: 4

Updated March 8, 2017

Overview

An error occurred when a client user submitted a ticket to the Web Help Desk:

We're sorry, your e-mail address was not recognized by the help desk, so your request for support could not be submitted

Environment

All WHD versions

Cause 

The email received by the Incoming Mail Account does not match a Client or Tech account or if the (Setup > Clients > Options > Client Can Create Account) is set to 'Only if the Client's e-mail matches an Accepted Domain', and the sender's e-mail does not match an Accepted Domain.

Resolution

To prevent this issue, make sure that the sender has a client or tech account from the Web Help Desk with an e-mail address matches with the specified Accepted Domain. 

 

Last modified

Tags

Classifications

Public