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Home > Success Center > Web Help Desk (WHD) > WHD sda disk full (available space 0%)

WHD sda disk full (available space 0%)

Created by Jacob Mandolang, last modified by MindTouch on Jun 23, 2016

Views: 1,222 Votes: 2 Revisions: 5

Overview

Unable to access to the WHD Web Console. Running the df - a /dev/sda3 shows that the available space is 0 and used space is 100%.

Environment

All WHD linux version

Cause 

This is due to the Catalina log, which fills up majority of the partition.

Resolution

  1. Go to cd /usr/local/webhelpdesk/bin/tomcat/log.
  2. Delete all the logs (including the Catalina log) inside the directory either using root right with rm -rf * or using winscp with root login.
  3. Restart WHD.
Last modified
05:14, 23 Jun 2016

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