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Home > Success Center > Web Help Desk (WHD) > WHD generates multiple tickets and multiple emails from the same request

WHD generates multiple tickets and multiple emails from the same request

Overview

Web Help Desk starts to generate multiple tickets, every minute, from the same request. It also generates multiple emails, every minute, when the status of the ticket is changed.

Environment

  • All WHD versions
  • Windows Office 365

Cause 

This is a global issue for POP3 mailboxes where automatic deletion of messages does not work. Microsoft is investigating the issue.

Resolution

Use a different mail protocol or contact Microsoft.

Last modified
08:36, 19 May 2017

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