Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Web Help Desk (WHD) > WHD console error: 452 4.3.1 Insufficient system resources

WHD console error: 452 4.3.1 Insufficient system resources

Created by Maciej Klasa, last modified by Steven Bansil_ret on Apr 20, 2017

Views: 193 Votes: 0 Revisions: 13

April 20, 2017

Overview

When sending an email from the WHD console, the following error is displayed:

Error: 452. 4.3.1 Insufficient system resources

Environment

  • WHD 12.0 and later
  • Microsoft® Exchange Server 2007 and 2010
  • Microsoft Windows Server® 2008 and 2012

Cause 

This issue occurs because the Exchange Server system is out of disk space.

The transport service in the Exchange Server monitors system resources (including disk space and RAM) on the Hub Transport and Edge Transport servers. When one of these servers is in an overloaded state, the server refuses connections from other systems—a condition known as back pressure. When the overload state is resolved, the server resumes connections with other systems. 

Resolution

Create additional disk space on the Exchange Server system.

Last modified
21:42, 19 Apr 2017

Tags

Classifications

Public