Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Web Help Desk (WHD) > WHD Email issue with Gmail

WHD Email issue with Gmail

Updated September 23rd, 2016

Overview

Users are having problems saving the incoming mail account due to an error.  

Environment

  • Issue usually occurs when Gmail accounts are used. Even with correct credentials are used and they're able to login to their mailbox, it still won't save in WHD returning an error.
  • Error message/s range from "Connection Rest" and/or "Authentication failed".

Cause 

WHD doesn't support Oauth2 authentication.

Resolution

This is considered a work-around. A feature request had been submitted to Development team already for WHD to support oauth2 authentication in the future.

 

  1. Login to Gmail and go to My Account

  2. Scroll down to Sign in and Security

  3. Enable Allow less secure apps.

 

 

Last modified

Tags

Classifications

Public