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Home > Success Center > Web Help Desk (WHD) > Unable to send outgoing mail from WHD

Unable to send outgoing mail from WHD

Created by Caroline Musindi, last modified by Caroline Juszczak on Feb 16, 2017

Views: 141 Votes: 0 Revisions: 6

Overview

Clicking Save & Email when sending an email from a ticket in WHD returns the following error:

530 5.7.57 SMTP: Client was not authenticated to send anonymous mail during MAIL FROM.

or

530 5.7.1 Client was not authenticated

Environment

All WHD versions

Cause 

This occurs when the SMTP Relay is not configured correctly.

Resolution

  1. On the WHD Console, go to Setup > Email > Outgoing Mail Account
  2. Select the account and verify that SMTP Authentication is set to SIMPLE and a valid user name and password are provided.

Notes:

  • Consult your mail administrator to verify the SMTP Relay Configuration.
  • If you are using Microsoft Office 365, switch to port 25. Refer to Setting Up Outgoing Email Accounts.
  • You can also try to change port to 587 and check the SSL box.

 

Last modified
12:14, 16 Feb 2017

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