Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Web Help Desk (WHD) > Unable to open the WHD Web interface after setting up SAML

Unable to open the WHD Web interface after setting up SAML

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 398 Votes: 0 Revisions: 11

Issue

After entering WHD authentication details into Security Assertion Markup Language (SAML), saving those changes, and logging out of WHD, the user is unable to open the WHD web interface.

Cause

Incorrect configuration prevents user from reaching login page.

Solution

Reset the authentication type to Web Help Desk, by:

1. Append "?username=<username>&password=<password>" to the login URL, substituting <username> and <password> with your username and password

Example: http://mydomain.com/helpdesk/WebObje...ord=admin&id=1

2. Navigate to Setup > General > Authentication, and select Web Help Desk as your authentication method.

3. Click Save.

 

OR

 

1. Open the WHD database.

2. Update the PREFERENCE setting to: EXTERNAL_AUTH_PARAM_TYPE = 0.

3. To check your settings, run the SQL query: select EXTERNAL_AUTH_PARAM_TYPE from PREFERENCE.

Last modified

Tags

Classifications

Public