Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Web Help Desk (WHD) > Unable to obtain lock for Ticket

Unable to obtain lock for Ticket

Created by Renato Quejas, last modified by Rodim Suarez on Mar 07, 2017

Views: 68 Votes: 0 Revisions: 5

Overview

Tech users are unable to access the tickets getting and getting the following error message with Cancel or Continue button:

Unable to obtain lock for Ticket <ticket number>

Clicking the Continue button still does not allow the tech user to access the ticket. 

Environment

All WHD versions

Cause 

This error message usually occurs when the Tech session timed out.

Resolution

Change or disable the Tech Session timeout (Setup > General > Authentication)


 

Last modified

Tags

Classifications

Public