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Home > Success Center > Web Help Desk (WHD) > Unable to access WHD site after upgrading from 12.1 to 12.3 on Mac OSx

Unable to access WHD site after upgrading from 12.1 to 12.3 on Mac OSx

Created by Dian Amurao, last modified by MindTouch on Jun 23, 2016

Views: 13 Votes: 0 Revisions: 3

Overview

The Web Help Desk site does not load after upgrading WHD 12.1 to 12.3.

Environment

  • WHD 12.0 and 12.1
  • Mac OS x 10.6.8 and earlier

Cause 

WHD 12.3 does not support the current OS version.

Resolution

Revert to the previous version by running the 12.0 or 12.1 installer to do a repair installation.

 

Last modified
05:01, 23 Jun 2016

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