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Putting Your Logs Where They Belong with the New SolarWinds Log Manager for Orion

The new SolarWinds® Log Manager for Orion® finally puts your log data right where it belongs, in the heart of your Orion console. Gain insight into the performance of your infrastructure by monitoring your logs in a unified console allowing you to see a wealth of information about the health and performance of your network and servers.

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Home > Success Center > Web Help Desk (WHD) > Tickets with custom staus types do not display in My Tickets or Group Tickets

Tickets with custom staus types do not display in My Tickets or Group Tickets

Overview

Tickets with a custom status type do not display in the My Tickets or Group Tickets view. 

Environment

All WHD versions 

Cause 

The "Include in My/Group Tickets Filter" option is not enabled in the Status Type.

Resolution

  1. Log in to Web Help Desk as an administrator. 
  2. Click Setup > Tickets > Status Types.
  3. Click on a status type that you want to be included in the My Tickets Group Tickets view.
  4. Select the Include in My/Group Tickets Filter checkbox, and click Save.
  5. Repeat step 3 and step 4 to edit any additional status types. 
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