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Home > Success Center > Web Help Desk (WHD) > Tickets are not showing in Group\My tickets view

Tickets are not showing in Group\My tickets view

Created by Renato Quejas, last modified by MindTouch on Jun 23, 2016

Views: 103 Votes: 0 Revisions: 6

Overview

Tickets are not showing in Group\My tickets view of the assigned Tech.

Environment

All WHD versions

Cause

The assigned location, department, and companies of the ticket no longer exist in the Web Interface.

Resolution

  1. Search the ticket that is not showing in the Group\My tickets view.
  2. Go to Tickets > Search Tickets > Advanced Search > [create a condition to search the missing ticket].
  3. Open the ticket and take note the following ticket details:
    • Location
    • Department
    • Companies 
  4. Check if the assigned location, department, and companies of the ticket is still exist in the Web Interface.
    1. Setup > Companies & Locations > Locations & Rooms
    2. Setup > Companies & Locations > Departments
    3. Setup > Companies & Locations > Companies 
  5.  If the assigned location, department, and companies of the ticket is no longer exist in the Web Interface, then change the assigned location, department, and companies of the ticket. 
Last modified
05:00, 23 Jun 2016

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Public