Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Web Help Desk (WHD) > Ticket approvals are sent to all departments after creating a CAB

Ticket approvals are sent to all departments after creating a CAB

Overview

When you create a Change Advisory Board (CAB) Department Approver, ticket approvals are sent to all departments instead of the department under the CAB specified for the ticket.

Environment

Web Help Desk 12.0 through 12.3

Cause 

The department approval rules are skipped when a newly created ticket has a location. Approval members were chosen based on the location.

Resolution

This issue is resolved in Web Help Desk 12.4.1 and later. Update your software to the latest release. 

 

Last modified
08:06, 5 Apr 2017

Tags

Classifications

Public