Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Web Help Desk (WHD) > Ticket approvals are sent to all departments after creating a CAB

Ticket approvals are sent to all departments after creating a CAB

Overview

When you create a Change Advisory Board (CAB) Department Approver, ticket approvals are sent to all departments instead of the department under the CAB specified for the ticket.

Environment

Web Help Desk 12.0 through 12.3

Cause 

The department approval rules are skipped when a newly created ticket has a location. Approval members were chosen based on the location.

Resolution

This issue is resolved in Web Help Desk 12.4.1 and later. Update your software to the latest release. 

 

Last modified

Tags

Classifications

Public