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Home > Success Center > Web Help Desk (WHD) > Ticket Report does not match Search Ticket results

Ticket Report does not match Search Ticket results

Created by Jesus Relingado, last modified by MindTouch on Jun 23, 2016

Views: 6 Votes: 0 Revisions: 3

Overview

This article discusses an issue wherein custom report does not match the number of tickets in Search Tickets.

When the report is ran, it's showing only 2 tickets while the result in Search Tickets shows 4.

In this example, the report show results "...between 1/03/2016 12:00am and 31/03/2016 12:00am.

Environment

WHD 12.3

Cause

The report is only pulling up date up to 12:00am of 31/03/2016 which excludes all tickets from 12:01am onwards.

Resolution

1. Check Time and Place in Setup> General.

2. Verify that the Default Business Zone is set according to your timezone.

3. In Reports, deselect Override Dates.

4. Select the report you wish to run.

5. Set Time Range to Specifc and set dates dd/mm/yyyy 12:00am to dd/mm/yyyy 11:59pm.

6. Set Date Attribute for Time Range to either Date Opened or Date Closed.

7. Run the report.

 

Last modified
05:00, 23 Jun 2016

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