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Home > Success Center > Web Help Desk (WHD) > Saving a tech note generates an error

Saving a tech note generates an error

Overview

When you save a tech note in Web Help Desk, the following error displays:  

An error occurred while attempting to save changes: rowDiffsForAttributes

Environment

  • WHD version 11.2.x
  • WHD version 11.0.8

Cause 

An object referenced by a procedure call is no longer available in Java Virtual Memory.

 

Resolution

Stop and then restart the Web Help Desk service. 

  1. Stop the Web Help Desk Service.
    1. Click Start > All Programs.
    2. Click the Web Help Desk folder.
    3. Right-click the Stop Web Help Desk shortcut icon. 
    4. Select Run as administrator. 
  2. Start the Web Help Desk service.
    1. Click Start > All Programs.
    2. Click the Web Help Desk folder.
    3. Right-click the Start Web Help Desk shortcut icon.
    4. Select Run as administrator. 

 

 

 

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