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Home > Success Center > Web Help Desk (WHD) > Outlook reports emails from a Web Help Desk Virtual Appliance as spam

Outlook reports emails from a Web Help Desk Virtual Appliance as spam

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Issue

Microsoft® Outlook 2007, 2010, and 2013 reports all emails received from a Web Help Desk appliance as possible phishing attempts. This issue also occurs when the Junk e-mail protection level in Junk E-mail Options is set to Low.

Cause

  • The internal hostname in the virtual appliance is localhost.
  • The Outlook junk and phishing filters are enabled.

Resolution

Rename the HOSTNAME and DOMAINNAME values in /etc/sysconfig/network

  1. Log in to the Web Help Desk appliance as an Admin using an SSH client (such as PuTTY). 
  2. Open the visual editor (vi) in /etc/sysconfig/network..
    For example:
    $ sudo vi /etc/sysconfig/network
  3. Change the HOSTNAME and DOMAINNAME lines in /etc/sysconfig/network so they contain the virtual appliance host name and domain name.
    For example: 
    HOSTNAME=<virtual-appliance-host>
    DOMAINNAME=<virtual-appliance-domain>
  4. Restart the Web Help Desk virtual appliance.
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