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Home > Success Center > Web Help Desk (WHD) > Outgoing mail error: Invalid address:com.sun.mail.smtp.SMTPAddressfailed Exception:550 5.7.1 unable to relay

Outgoing mail error: Invalid address:com.sun.mail.smtp.SMTPAddressfailed Exception:550 5.7.1 unable to relay

Updated July 28, 2016

Overview

This article addresses the following error that occurs in outgoing emails in Web Help Desk:

Invalid address:com.sun.mail.smtp.SMTPAddressfailed Exception:550 5.7.1 unable to relay.

Environment

All WHD versions

Cause 

The Invalid address error is returning from the SMTP server because it is not allowed to forward to email addresses outside the domain using the configuration supplied at Setup > E-Mail > Outgoing Mail Accounts.

Resolution

  1. Double check the settings at Setup > E-Mail > Outgoing Mail Accounts and verify that you are authenticating correctly to SMTP.
  2. Verify that that emails can be relayed outside your domain with the settings on your SMTP server.
    For more information, see Invalid address:com.sun.mail.smtp.SMTPAddressfailed Exception:550 5.7.1 unable to relay.

 

 

 

Last modified
20:15, 18 Apr 2017

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Public