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Home > Success Center > Web Help Desk (WHD) > Outgoing mail error: Could not create transport for E-Mail messages

Outgoing mail error: Could not create transport for E-Mail messages

Updated July 25, 2015

Overview

This article addresses the following error that appears in outgoing emails in Web Help Desk:

Could not create transport for E-Mail messages: STARTTLS is required but host does not support STARTTLS

Environment

All WHD versions

Cause 

This occurs when the SMTP server is using an unverified certificate (self-signed).

Resolution

  1. Go to Setup > E-mail > Outgoing Mail Account and select the account.
  2. Deselect SSL and save.
  3. If the error persists, perform the following:
    1. Go to Setup > E-mail > Outgoing Mail Account > [Select Account} > Advanced Properties.
    2. Add the property mail.smtp.starttls.required=false and save.

 

 

 

Last modified
19:38, 24 Jul 2016

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