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Orion integration alerts trigger reset emails in Web Help Desk

Overview

An Orion Platform alert triggers multiple reset emails through the SolarWinds Integration connection, even after disabling the connection in the Orion Summary tab. 

Environment

WHD 12.x

Cause 

The Orion requests time out due to an SMTP delay. As a result, the Orion server sends the request again, causing Web Help Desk to interpret the multiple requests as re-triggering.

When Web Help desk receives a request from Orion, it creates a ticket and sends an email (which requires additional time) to the techs. During this process, Orion thinks the request timed out and triggers the request again. 

Resolution

  1. Log in to Web Help Desk as an administrator. 
  2. Click Setup > Email > Options. 
  3. In the E-Mail Options screen, scroll down below Outgoing Mail. 
  4. Change the Scheduled E-Mail Delivery Threshold value to 0.
  5. Save your settings. 

 

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