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Home > Success Center > Web Help Desk (WHD) > Orion integration alerts trigger reset emails in Web Help Desk

Orion integration alerts trigger reset emails in Web Help Desk

Created by Caroline Musindi, last modified by MindTouch on Jun 23, 2016

Views: 14 Votes: 0 Revisions: 6

Overview

An Orion alert triggers multiple reset emails through the SolarWinds Integration connection even after disabling the connection in the Orion Summary tab. 

Environment

WHD 12.x

Cause 

The Orion requests are timed out due to an SMTP delay. As a result, the Orion server sends the request again, causing Web Help Desk to interpret the multiple requests are re-triggering. 

When Web Help desk receives a request from Orion, it creates a ticket and sends an email (which requires additional time) to the techs. During this process, Orion thinks the request timed out and triggers the request again. 

Resolution

  1. Log in to Web Help Desk as an administrator. 
  2. Click Setup and select Email > Options. 
  3. In the E-Mail Options screen, scroll down below Outgoing Mail. 
  4. Change the Scheduled E-Mail Delivery Threshold value to 0.
  5. Save your settings. 

 

Last modified
04:46, 23 Jun 2016

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