Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > WHD generates multiple tickets and multiple emails from the same request

WHD generates multiple tickets and multiple emails from the same request

Overview

Web Help Desk starts to generate multiple tickets, every minute, from the same request. It also generates multiple emails, every minute, when the status of the ticket is changed.

Environment

  • All WHD versions
  • Windows Office 365

Cause 

This is a global issue for POP3 mailboxes where automatic deletion of messages does not work. Microsoft is investigating the issue.

Resolution

Use a different mail protocol or contact Microsoft.

Last modified

Tags

Classifications

Public