Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > WHD error when saving an incoming mail account linked to Gmail

WHD error when saving an incoming mail account linked to Gmail

Updated January 4, 2018

Overview

When you save an incoming mail account, Web Help Desk generates an error. 

Environment

  • The incoming mail account is linked to a Gmail account.  Even with correct credentials are used and they're able to login to their mailbox, it still won't save in WHD returning an error.
  • Error messages range from "Connection Reset" and/or "Authentication failed".

Cause 

Web Help Desk doesn't support Oauth2 authentication.

Workaround

Perform the following workaround.

A feature request was submitted to the Development team for WHD to support oauth2 authentication in the future.

 

  1. Log in to your Gmail account.

  2. Navigate to My Account.

  3. Scroll down to Sign-in and security.

  4. Enable Allow less secure apps and save your changes.

 

 

 

Last modified

Tags

Classifications

Public