Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > WHD error displays after clicking Save and Email

WHD error displays after clicking Save and Email

Overview

After click Save & Email in a ticket, the following error displays: 

Ticket xxxx was saved successfully.
An e-mail was sent to xxxx.
Could not send e-mail to FirstName LastName <email@domain.com>
due to the following error:
Recipient domains are not included in the configured domain list: 'domain1.com, domain2.com, domain3.com' of Outgoing Mail Account: 'null'

Environment

All WHD versions

Cause 

The email recipient is not included in the Acceptable Domains list.

Resolution

Add the domain name to the list of acceptable domains for the outgoing mail account. 

  1. Log in to Web Help Desk as an administrator.
  2. Click Setup > E-Mail > Outgoing Mail Accounts.
  3. Click the outgoing mail account. 
  4. In the Accepted Domains field, type the name of the domain you want to add. If this field is empty, the outgoing mail account will send an email to all domains. 
    accepted-domains.png
  5. Click Save. 

 

 

Last modified

Tags

Classifications

Public