Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Unable to send a client email when saving a WHD ticket

Unable to send a client email when saving a WHD ticket

Overview

The following error appears when saving a ticket in Web Help Desk:

550 5.7.1 Client does not have permissions to send as this sender

Environment

All WHD versions

Cause

The user account in Microsoft® Exchange Server® 2007 or 2010 does not have the correct permissions to send an email.

Resolution

Grant the Send As permission in Microsoft Exchange Server 2007 or 2010 to the user account or mailbox used to set up the outgoing mail account.
 
See the following Microsoft KB articles for more information:
Last modified

Tags

Classifications

Public