Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Unable to receive push notifications for WHD Mobile on Apple iOS

Unable to receive push notifications for WHD Mobile on Apple iOS

Issue

The Web Help Desk Mobile application on Apple iOS does not receive push notifications when tickets are created or updated. Hosted customers are not affected.

Environment

  • Web Help Desk 12.0 and older 
  • Web Help Desk Mobile

Cause

The Apple Push Notification certificate bundled with (WHD) expired on 8/4/13, causing push notification delivery failure to WHD Mobile.

Resolution

  • Upgrade to Web Help Desk 12.0.1 or higher
  • Replace the following file with an updated certificate:
    /bin/webapps/helpdesk/WEB-INF/Helpdesk.woa/Contents/Resources/PushNotificationDevelopmentCertificate.p12
Last modified

Tags

Classifications

Public