Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Unable to connect to server. Please try again

Unable to connect to server. Please try again

Overview

Getting an error message when accessing the Virtual Appliance Management Interface (VAMI):

Unable to connect to server. Please try again.

Environment

All WHD versions

Cause 

This error message usually occurs when the cached or older versions of the SSL Certificates still present in the browser configuration.

Resolution

Refreshing the browser page by pressing (Ctrl + F5) will fetch the new SSL certificate and fix the issue. 

 

Last modified

Tags

Classifications

Public