Submit a ticketCall us

Training ClassThe Orion® Platform Instructor-led Classes

Provided by SolarWinds® Academy, these trainings will introduce users to the Orion Platform and its features, management, and navigation. These courses are suitable for users looking to discover new tips, tricks, and ways to adapt their Orion products to better suit their monitoring needs:
Deploying the Orion Platform
Configuring Orion views, maps, and accounts
Configuring Orion alerts and reports

Reserve your seat.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Unable to connect to server. Please try again

Unable to connect to server. Please try again

Overview

Getting an error message when accessing the Virtual Appliance Management Interface (VAMI):

Unable to connect to server. Please try again.

Environment

All WHD versions

Cause 

This error message usually occurs when the cached or older versions of the SSL Certificates still present in the browser configuration.

Resolution

Refreshing the browser page by pressing (Ctrl + F5) will fetch the new SSL certificate and fix the issue. 

 

Last modified

Tags

Classifications

Public