Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Survey is sent to a customer after being removed from the Request Type

Survey is sent to a customer after being removed from the Request Type

Overview

Web Help Desk sends a survey to the customer when the survey is removed from the Request Type.

Environment

All WHD versions

Cause

The user's email address is existing from the Notification Addresses of the deleted Survey.

Resolution

Current Survey

  1. Log in to Web Help Desk.
  2. Click Setup > Surveys > Surveys > [Survey].
  3. Remove the user email address from the Completion Notification Addresses field.
  4. Click Save.

Deleted Survey

  1. Open the Survey table from the WHD database.
  2. Run the following command to restore the deleted survey.
    UPDATE SURVEY SET DELETED='0' where ID=<SURVEY ID> 
  3. Open the survey.
  4. Remove the user's email address from the Completion Notification Addresses field.
  5. Save the survey.
  6. Delete the survey if no longer required. 
Last modified

Tags

Classifications

Public