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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Responding to an email with your WHD email address in the CC field generates duplicate tickets

Responding to an email with your WHD email address in the CC field generates duplicate tickets

Updated August 24, 2018

Overview

When you respond to an email request that includes your Web Help Desk email address in the CC field, the application creates duplicate tickets. 

Environment

  • All WHD versions

Cause 

You responded to the initial email that included your Web Help Desk email address in the CC field. Since your ticket number is not present in the subject, WHD assumed it was a unique request.

Resolution

Do not add additional recipients to a WHD email ticket submission until it has a ticket number in the Subject field. 

 

 

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