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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Intermittent connection to the Incoming Mail account using Office 365

Intermittent connection to the Incoming Mail account using Office 365

Updated June 14, 2017

Overview

After increasing the Connection Timeout setting at Setup > Email > Options, you receive a connection timeout message using Microsoft® Office 365™. Office 365 also appears to be busy at times.

Cause

Unknown network connection issue.

Environment

  • Web Help Desk 12.3
  • Web Help Desk 12.4.x
  • Web Help Desk 12.5

Resolution

Upgrade to Web Help Desk 12.5.1. This version improves support for Office 365.

See the Web Help Desk Upgrade Guide for upgrade procedures.

 

 

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