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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Inactive accounts imported with new LDAP connection

Inactive accounts imported with new LDAP connection

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,484 Votes: 0 Revisions: 8

Issue:

Inactive accounts using new LDAP connections are imported in Web Help Desk (WHD).

Cause:

Importing accounts with a new LDAP connection pulls in all records from the database, including accounts marked as inactive. Inactive accounts are not reactivated after an import. 

Resolution:

To import only active accounts using a new LDAP connection:
  1. Remove existing LDAP clients in Web Help Desk.
  2. Repeat import with new LDAP connection.
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