Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Error when submitting a WHD client ticket

Error when submitting a WHD client ticket

Updated December 4, 2017

Overview

When a client user submits a Web Help Desk ticket, the following error displays in the Client user interface:

We're sorry, your e-mail address was not recognized by the help desk, so your request for support could not be submitted

Environment

All WHD versions

Cause 

  • The email received by the Incoming Mail Account does not match a Client or Tech account
  • The Client Can Create Account option at Setup > Clients > Options is set to Only if the Client's e-mail matches an Accepted Domain, and the sender's e-mail does not match an accepted domain.

Resolution

Make sure that the sender has a client or tech account in Web Help Desk with an e-mail address that matches the accepted domain. 

 

Last modified

Tags

Classifications

Public