Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Error occurs when upgrading to Web Help Desk 11.2.1

Error occurs when upgrading to Web Help Desk 11.2.1

Table of contents

Issue

The following error displays:
“OU name”: java.lang.StackOverflowError

Cause

This error may occur when you upgrade to Web Help Desk 11.2.1.

Resolution

Update the Web Help Desk database. 

If this error occurs during an LDAP sync, rerun the LDAP sync after you restart Web Help Desk.

  1. Stop Web Help Desk.
  2. Access the Web Help database.
  3. Run the following code on the database:
    UPDATE whd.CUSTOM_FIELD_DEFINITION
    SET OLD_CUSTOM_FIELD_NUMBER=NULL
  4. Restart Web Help Desk

 

 

 

 

Last modified

Tags

Classifications

Public