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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Email daemon is slow when parsing Web Help Desk tickets

Email daemon is slow when parsing Web Help Desk tickets

Update March 11th, 2016

Issue

Email is very slow to respond when parsing Web Help Desk tickets. So far, this issue occurs in hosted environments with very heavy loads.

Cause

This issue is caused by a bug in the external java library mail.jar version 1.4.3.

Resolution

Webhelpdesk 12.2 and later versions should not be affected by this as these versions has Bundle-Version: 1.4.7

Hosted Enviroments

Update the file manually in the WebObjects library directory or in the Java installation folder.

Non-hosted Environments

Upgrade the bundled mail.jar to a newer version found here: JavaMail API Download page (© 1995- 2017, Oracle, available at https://www.oracle.com/, obtained on February 17, 2017.). The version you upgrade to needs to be at least version 1.4.6.

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