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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Delay in saving and transmitting a client ticket

Delay in saving and transmitting a client ticket

Overview

When you create a new ticket and click Save and Email, Web Help Desk requires an extended amount of time to process a ticket and transmit emails.

Environment

All WHD versions

Cause

The SMTP server response delays client ticket processing.

Resolution

Perform any of the following options to resolve this issue:

Adjust threshold settings

Adjust the Scheduled E-mail Delivery Threshold setting to zero to force Web Help Desk to confirm email processing and ticket page rendering in separate threads, improving client ticket processing:

  1. Open Web Help Desk.
  2. Click Setup > E-Mail > Options.
  3. Scroll down and locate the Scheduled E-mail Delivery Threshold setting.
  4. Adjust this setting to 0.
  5. Click Save.

Adjust SMTP settings

Check and change the SMTP Settings to what is appropriate to their SMTP server:

  1. Open Web Help Desk
  2. Click Setup > E-Mail > Incoming Mail Accounts > [Select E-Mail Account].
  3. In the Incoming Mail Server row, set the account, Port and SSL options for their mail server account.
  4. Click Save.
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