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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Cannot install Web Help Desk On Mac OS X.8 Mountain Lion

Cannot install Web Help Desk On Mac OS X.8 Mountain Lion

Created by Interspire Import, last modified by Caroline Musindi on Jul 14, 2017

Views: 963 Votes: 0 Revisions: 9

Issue

When you attempt to install Web Help Desk on OS X.8 (Mountain Lion), the installation fails and an incorrect error message is displayed. The error message states that the "WebHelpDesk.pkg is damaged and can't be opened. You should eject the disk image."

Environment

WHD

Mac OS X.8

Cause

The installation .pkg is not damaged. Mountain Lion is unable to automatically recognize software that does not have an Apple digital signature.

Solution

To install Web Help Desk, or any non-Apple software, you must adjust the security settings on your Mountain Lion Mac.

Perform the following steps:
  1. Navigate to Apple Menu > System Preferences > Security & Privacy.
  2. Click the padlock icon at the bottom left of the Security & Privacy window.
  3. Enter your Mac username and password and click Unlock.
  4. In the Security & Privacy window, under Allow applications downloaded from:, select Allow from Anywhere.
  5. Click Allow in the confirmation dialog, which warns you that Choosing "Anywhere" makes your Mac less secure.
 Your Mac is now ready for Web Help Desk installation.

Note: After installing Web Help Desk, you may want to consider resetting security back to the original settings.
 
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