Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > CAS SSO authentication returns user to login page

CAS SSO authentication returns user to login page

Overview

The user single sign-on (SSO) fails and sends the SSO user to the Web Help Desk login page.

Environment

All Web Help Desk versions

Cause

This issue was reported when CAS 2.0 SSO was configured, but the Web Help Desk LDAP configuration was incomplete. Other issues interfering with SSO may also cause this behavior.

Resolution

Examine the LDAP configuration and ensure that the configuration is complete. When you are finished, test the LDAP connection.
 

Last modified

Tags

Classifications

Public