Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Approval email entry is missing in the ticket history

Approval email entry is missing in the ticket history

Overview

When you view the ticket history in an approval process, there is no entry that shows the approval email was sent. 

 

Environment

  • WHD 12.0
  • WHD 12.1
  • WHD 12.2
  • WHD 12.3

Cause 

Bug in the application.

Resolution

Upgrade to WHD version 12.4.1 or later.

 

Last modified

Tags

Classifications

Public