Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Action rule does not generate approval or denied emails to clients or techs

Action rule does not generate approval or denied emails to clients or techs

Overview

Web Help Desk does not send approval or denied emails to clients or techs when the approval process is invoked by an action rule.

Environment

  • WHD 12.0
  • WHD 12.1
  • WHD 12.2
  • WHD 12.3

Cause 

Bug in the application

Resolution

Upgrade to WHD version 12.4.1 or later. 

 

Last modified

Tags

Classifications

Public