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Home > Success Center > Web Help Desk (WHD) > WHD - Knowledgebase Articles > Action rule does not generate approval or denied emails to clients or techs

Action rule does not generate approval or denied emails to clients or techs

Updated November 27, 2018

Overview

Web Help Desk does not send approval or denied emails to clients or techs when the approval process is invoked by an action rule.

Environment

  • WHD 12.3

Cause 

Bug in the application

Resolution

Upgrade to WHD version 12.4.1 or later. 

 

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