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Home > Success Center > Web Help Desk (WHD) > Illegal character entity: expansion character

Illegal character entity: expansion character

Updated June 29, 2017

Overview

Exchange Web Services (EWS) is unable to connect to the mail server while configuring the incoming email account in Web Help Desk and displays the following error:

Illegal character entity: expansion character

Environment

All WHD versions

Cause 

The email item contains invalid XML characters, which results in failure when connecting to the mail server.

Resolution

  1. Log in to the mail account.
  2. Create a Temp folder.
  3. Move all the Inbox items to the Temp folder.
  4. Go back to the incoming mail account settings and click Save.
 

 

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Public